To prevent spam users, you can only post on this forum after registration, which is by invitation. If you want to post on the forum, please send me a mail (h DOT m DOT w DOT verbeek AT tue DOT nl) and I'll send you an invitation in return for an account.

error while importing XES file using Prom6

edited February 2016 in ProM 6
I have done two different checkouts.
1.  I checked out into Fuzzy package. When I run through ProM with UITopia (Fuzzy).launch  I am not able to import XES file. it is showing java.lang.reflect.InvocationTargetException exception.

2.  I checked out into workshop. when I run through ProM with UITopia (Workshop).launch I am able to import XES file and I am able to get output from "mine for fuzzy model" . 

why I am not able to import Xes file while checked out into fuzzy package. Do I need to make any changes or add anything for importing xes file.
    Can someone help me out with this.



  • Dear,

    Could you please update the contents of the Fuzzy package. To do so in Eclipse, right-click the project and select Team / Update to Head from the menu.

    As a result of the update, some errors will appear saying that the OpenXES libraries are both missing. This is because they have changed name (because of a new release). In the build path, you should replace the current OpenXES libraries by the OpenXES-20160212 libraries, which are located in the packagelib/Log-lib folder of the project.

    Also make sure you have the guava-16.0.1 library in your build path, which is located in the stdlib folder.

    Then, it should work.

    Kind regards,

  • hi,

    I have updated the fuzzy package as you described. I found OpenXES-20160212 libraries in the build path and guava-16.0.1 library is also present . But I am still not able to import the XES file.

    And How can I find the fuzzy code in the workshop folder.


Sign In or Register to comment.