To prevent spam users, you can only post on this forum after registration, which is by invitation. If you want to post on the forum, please send me a mail (h DOT m DOT w DOT verbeek AT tue DOT nl) and I'll send you an invitation in return for an account.

Order demo conversion gets stuck at Step 6

edited April 2015 in - XESame

I tried to run the order demo example 
1. First I got the problem with 64bit windows and 32 bit drivers - fixed that2. Then, there was the problem with Java 1.8.. switched to 1.73. Then, was getting the same error (ERROR) There was an error while trying to convert the cache database to an XES file. Used the updated jar file shared by Joos. I edited the .bat file to use the XeSame.jar instead of the old XeSame141.jar ( Is that the correct way to do this ?)4. After running XeSame with updated jar, I dont' get any error but it gets stuck at line 6. with no debug messages for a long time. Is this expected - how long do I have to wait for the conversion to happen ?
Please find attached the screenshot. Would appreciate a lot if someone could help me. Excited about the opportunity provided by process mining and I am following MOOC as well. Will search the coursera forums also for a solution. 


  • Dear Chandrasekhar,

    Thank you for your question, and sorry for the late reply.

    This step should be rather quick, but for larger datasets it can take up as much time as the previous steps combined.

    Assuming that you're running the order demo this step should not take long at all.

    An issue could be that the location where the cache database is created and read from.

    In case you still have this issue now, please try to set the logging level to 'verbose' before you start executing the conversion.

    Joos Buijs

    Senior Data Scientist and process mining expert at APG (Dutch pension fund executor).
    Previously Assistant Professor in Process Mining at Eindhoven University of Technology
Sign In or Register to comment.