To prevent spam users, you can only post on this forum after registration, which is by invitation. If you want to post on the forum, please send me a mail (h DOT m DOT w DOT verbeek AT tue DOT nl) and I'll send you an invitation in return for an account.

Trouble launching ProM6.1

edited November 2011 in - Usage
Last month my installation of ProM6.1 worked just fine.  Today, however, I cannot get it to launch.  After repeatedly failing to launch, I uninstalled the existing application, downloaded a fresh copy, and reinstalled - same problem.  I am running under Windows 7 OS. I recently updated my java to version 1.6.0-29 (between the last successful use and now); several of my other programs, which use java and that were operational before update 29 still execute without problems. This is the only significant change that I can think of.

When I try to execute ProM6.1 (either the .exe or the .bat file) the javaw*32 process (java*32 for the .bat file) pops up in the Task Manager and hangs.  After the splash screen has displayed for an appropriate interval, a dialogue box pops up with title "Launch4j" and informs me that "An error occurred while starting the application" - not a whole lot of help!  Closing the dialogue box will not kill the javaw*32 process; I have to do it manually from the Task Manager.  If I don't kill this process, repeating the boot step will have no result - not even the splash screen.

What gives?
Help greatly appreciated,


Edit JoosBuijs: changed category and made it a question. Eric: please mark the answer that solved your problem. This helps us in keeping track of open questions!

Best Answer


  • Removing the .ProM61 file and re-launching the executable did the trick!
Sign In or Register to comment.