To prevent spam users, you can only post on this forum after registration, which is by invitation. If you want to post on the forum, please send me a mail (h DOT m DOT w DOT verbeek AT tue DOT nl) and I'll send you an invitation in return for an account.

ProM Package Manager failed to read package in millisecond in eclipse

Hi all,
 I clicked the "ProM Package Manager (TraceMatching).launch" file to start the ProM 6 Package Manager. Then I clicked the "ProM with UITopia (TraceMatching).launch" file to start the ProM. And I have changed the PROM_VERSION from NightlyBuild to 6.8. So the package folder have been .ProM  6.8.

But I have several problem when I run the ProM Package Manager and ProM.

The first problem: When I run the ProM Package Manager. The console of eclipse output "Failed to read package in xxxx milliseconds" .

The second problem: ProM6.8 Package Manager successfully started, and  show all package have been loaded. However, when I run the ProM, I can not find some plugins. For example:The TraceMatching plugin shows in the ProM Package Manager that it has been installed. But The ProM can not find it.

My prom version is 6.8 with 64-bit JRE8 and all packages have been loaded in prom package manager in local repository.

The console information of ProM Package Manager and ProM in files.

What could be wrong? I'm out of idea here, I would be glad if you could provide some help

Best regards,

Sign In or Register to comment.